Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen im "Suedafrika-Forum.org"! Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden. Wichtiger Hinweis zur Verwendung von Cookies: Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung.

  • »Johannes« ist der Autor dieses Themas

Beiträge: 2 705

Dabei seit: 4. Juni 2006

Danksagungen: 4485

  • Nachricht senden

1

Montag, 14. Januar 2019, 13:23

Forum nun SSL-verschlüsselt - Kurzinfo dazu

Liebe Foriker und Teilnehmer des Südafrika-Forums,

wir haben gerade das Forum auf eine verschlüsselte SSL-Übertragung zwischen Server und Deinem Browser umgestellt.

Dazu kurz ein paar grundlegende Informationen:
Passwörter wurden bei uns schon immer mittels einer "kryptographischen (Der Link ist für Gäste ausgeblendet. Um ihn zu sehen, bitte registrieren!) " verschlüsselt gespeichert und übertragen.
Somit waren Eure Accounts bei uns schon immer sicher und es hat in den nun 15 Jahren Betriebszeit keinen einzigen Fall eines gehackten Accounts bei uns gegeben :thumbup:

Um nun die gesamte Übertragung ALLER Daten (und nicht nur des Passwortes) zu verschlüsselen haben wir das Forum nun auf SSL-Verschlüsselung umgestellt.
Das erkennt man daran, das die Adresse mit https:// statt bisher mit http:// beginnt.

Ausserdem findet man (je nach Darstellung bei den verschiedenen Browsern) ein "grünes Schloss", das eine volle Verschlüsselung ALLER Elemente der Webseite anzeigt:
(Der Link ist für Gäste ausgeblendet. Um ihn zu sehen, bitte registrieren!)

In Sonderfällen wird aber auch ein "oranges Schloss" angezeigt, das andeutet das die Übertragung TEILVERSCHLÜSSELT ist.
(Der Link ist für Gäste ausgeblendet. Um ihn zu sehen, bitte registrieren!)

Das passiert z.B. dann wenn man externe Fotos mit seinem Beitrag hier im Forum verknüpft, die noch mit einer unverschlüsselten http:// Verlinkung eingebunden werden.
In diesem Fall ist natürlich nur die extern eingebundene Datei unverschlüsselt,- ALLE ANDEREN Elemente unserer Webseite sind immer 100% verschlüsselt.
Der "orange Schlüssel" bedeutet nur, das ein einzelnes Element einer externen Webseite unverschlüsselt ist, was kein Problem ist und bei uns kein Sicherheitsrisiko darstellt.
Wenn Ihr externe Fotos einbindet, bitte bevorzugt trotzdem Links mit https:// - es ist aber auch weiterhin möglich und willkommen unverschlüsselte Verknüpfungslinks zu verwenden.

Bemerkt Ihr nach der Umstellung irgendwelche Fehlermeldungen oder Funktionsstörungen, lasst mich bitte wissen damit ich diese schnellstmöglich beheben kann.

Viele Grüsse

Johannes & Team
_________/\/**************\/\__________
Kapstadt Reiseführer: www.Kapstadt.de

Es haben sich bereits 10 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mmsa (Gestern, 09:30), Dieter (14. Januar 2019, 15:03), corsa1968 (14. Januar 2019, 14:29), M@rie (14. Januar 2019, 13:58), SilkeMa (14. Januar 2019, 13:51), kOa_Master (14. Januar 2019, 13:39), Beate2 (14. Januar 2019, 13:39), Kitty191 (14. Januar 2019, 13:37), OHV_44 (14. Januar 2019, 13:30), bandi (14. Januar 2019, 13:28)

Beate2

Erleuchteter

Beiträge: 2 154

Dabei seit: 8. Februar 2013

Danksagungen: 5775

  • Nachricht senden

2

Montag, 14. Januar 2019, 13:44

Hi Johannes,

danke für die Info.
eine Anmerkung von der "Fachfrau": Bei mir sind die Schlösser immer grau... Auf dem MAC mit Safari ?(

(Der Link ist für Gäste ausgeblendet. Um ihn zu sehen, bitte registrieren!)

  • »Johannes« ist der Autor dieses Themas

Beiträge: 2 705

Dabei seit: 4. Juni 2006

Danksagungen: 4485

  • Nachricht senden

3

Montag, 14. Januar 2019, 13:49

Danke für den wichtigen Hinweis, Beate! :danke:

Mac bzw. Safari zeigt offenbar kein grünes Schloss an aber dafür ein (graues) Schloss, das aber geschlossen ist ;) d.h. es ist verschlüsselt.
Ein (graues) geöffnetes Schloss deutet dagegen eine unverschlüsselte Verbindung an...

Mangels eigenem Mac kann ich das jetzt nicht überprüfen - wird aber wohl so sein :whistling:

LG, Johannes
_________/\/**************\/\__________
Kapstadt Reiseführer: www.Kapstadt.de

Beate2

Erleuchteter

Beiträge: 2 154

Dabei seit: 8. Februar 2013

Danksagungen: 5775

  • Nachricht senden

4

Montag, 14. Januar 2019, 13:52

ja, das Schloss ist geschlossen. Also alles im grünen Bereich :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Johannes (14. Januar 2019, 13:53)

Kitty191

Schnürsenkel

Beiträge: 2 325

Danksagungen: 9677

  • Nachricht senden

5

Gestern, 00:00

Hallo Johannes,
leider sind aus meinem Reisebericht alle YouTube Verlinkungen verschwunden :(


LG
Kitty
Falls Du glaubst, dass Du zu klein bist um irgendwas zu bewirken, dann versuche mal zu schlafen, wenn eine Mücke im Zimmer ist
Dalai Lama

SilkeMa

Reisende

Beiträge: 2 617

Danksagungen: 4386

  • Nachricht senden

6

Gestern, 07:14

....leider sind aus meinem Reisebericht alle YouTube Verlinkungen verschwunden ....

Beim mFT Thread sind die Flickr Bilder noch drin:
(Der Link ist für Gäste ausgeblendet. Um ihn zu sehen, bitte registrieren!)
Vielleicht hat das mit Deinen Einstellungen bei Flickr zu tun, ob privat oder öffentlich?

Danke Johannes für die verschlüsselte Form des SA Forums !

LG,
Silke

Bär

Vollkommen Ahnungsloser

Beiträge: 10 507

Dabei seit: 10. März 2008

Danksagungen: 15905

  • Nachricht senden

7

Gestern, 07:53

leider sind aus meinem Reisebericht alle YouTube Verlinkungen verschwunden

Das Youtube-Plugin erfordert, dass die Beiträge manuell nachgearbeitet werden. Wir werden das nach euren Hinweisen erledigen. Das Blöde ist: wir sehen ebenfalls nicht, wo vorher ein Video eingebunden war. Bitte sendet uns daher die Links der Beiträge (der Link befindet sich in der Zahl, die rechts oben bei jedem Beitrag angegeben ist).
.
*** Wer nicht klettern kann, sollte sein Geld nicht einem Affen anvertrauen. (aus Afrika) ***

  • »Johannes« ist der Autor dieses Themas

Beiträge: 2 705

Dabei seit: 4. Juni 2006

Danksagungen: 4485

  • Nachricht senden

8

Gestern, 09:19

Ich arbeite heute an dem Youtube-Problem und hoffe es ohne Nachbearbeitung lösen zu können - ich melde mich!

Sorry für die Unannehmlichkeiten... :blush:
_________/\/**************\/\__________
Kapstadt Reiseführer: www.Kapstadt.de

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Kitty191 (Gestern, 09:20)

Kitty191

Schnürsenkel

Beiträge: 2 325

Danksagungen: 9677

  • Nachricht senden

9

Gestern, 10:24

Hallo Johannes,
alle YouTube Videos sind wieder an Ort und Stelle. Vielen Dank! :danke: :danke:


LG
Kitty
Falls Du glaubst, dass Du zu klein bist um irgendwas zu bewirken, dann versuche mal zu schlafen, wenn eine Mücke im Zimmer ist
Dalai Lama

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Johannes (Gestern, 10:53)

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

https, ssl, verschlüsselung